MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Hilfe, es gibt ein Problem mit dem FM/CM!? So kann dir weitergeholfen werden!  (Gelesen 126345 mal)

GameCrasher

  • Researcher
  • Weltstar
  • *****
  • Offline Offline
    • Übersetzer + Researcher

Weis jemand was das ist?

Nein.

Aber lass die Daten (wie so ziemlich bei jedem Problem...) erstmal verifizieren und guck dann nochmal ob du spielen kannst.

saxxy92

  • Bambini
  • *
  • Offline Offline

Wie kann man Daten verifizieren?
Gespeichert

Leland Gaunt

  • Weltstar
  • *****
  • Offline Offline

Steam -> Biblio -> Rechtsklick auf FM -> "Eigenschaften" -> Reiter "Lokale Dateien" -> "Spieldateien auf Fehler überprüfen"
Gespeichert

Robert84

  • Vertragsamateur
  • ***
  • Offline Offline

Wie kann man eigentlich einen Screenshot vom Spiel machen? Wenn ichs auf die übliche Weise versuche, habe ich im Screenshot immer den Windows Hintergrund drauf, obwohl das Spiel offen ist ...
Gespeichert

Enno

  • Halbprofi
  • ****
  • Offline Offline

Alt + F9 oder F12. Falls es so nicht geht, in den Fenstermodus/Vollbildmodus wechseln und nochmal testen :)
Gespeichert
"Ein    spielt nur in der A-Mannschaft oder in der Weltauswahl!" (Walter Frosch)

Story: PANIK IN WEST-PAPUA

Robert84

  • Vertragsamateur
  • ***
  • Offline Offline

Danke für den Tipp! Ich werds testen  :D
Gespeichert

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Könnte mir jemand für FM15 noch einmal beschreiben wie ich Logos ins Spiel bekomme, Cache etc. ... beim FM14 hat das noch gut funktioniert, beim FM15 scheint das aber anders zu laufen.
Gespeichert

Leland Gaunt

  • Weltstar
  • *****
  • Offline Offline

Ist alles genau gleich wie beim 14er.
In der Regel sind Anleitungen bei den Packs dabei.

In welchen Pfad hast du die entpackten Logos verschoben?
Im Spiel cache gelöscht und neu geladen (Einstellungen / Interface / unten links)?
Gespeichert

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Ist alles genau gleich wie beim 14er.
In der Regel sind Anleitungen bei den Packs dabei.

In welchen Pfad hast du die entpackten Logos verschoben?
Im Spiel cache gelöscht und neu geladen (Einstellungen / Interface / unten links)?

Ich bin nun schon mehrfach auf Cache leeren gegangen und dann auf Skin neu Laden. Habe das Spiel auch schon neu gestartet.

Verschoben habe ich die Logos in den Graphics Ordner, genau wie hier beschrieben

http://www.meistertrainerforum.de/index.php/topic,15285.0.html
Gespeichert

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland

Folgende Schritte ausprobieren bzw. berücksichtigen: http://www.meistertrainerforum.de/index.php/topic,20084.0.html
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Folgende Schritte ausprobieren bzw. berücksichtigen: http://www.meistertrainerforum.de/index.php/topic,20084.0.html

Ich habe nun einen Ordner ''Logos'' gemacht.

Dann alle Schritte aus dem Video befolgt (zweimal), hat aber nichts gebracht.


Gespeichert

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland

Entweder stimmt der Pfad des Userordners nicht oder es existieren noch alte config.xmls.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Entweder stimmt der Pfad des Userordners nicht oder es existieren noch alte config.xmls.

Etwas genauer wenn es geht ?


Edit: Interessanterweise werden die Logos der Wettbewerbe nun angezeigt.
« Letzte Änderung: 05.Juli 2015, 21:02:29 von Blau87 »
Gespeichert

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland

Userordner wird im verlinkten Thread erklärt.

Alte config.xml: Wenn du die config.xml manuell von Hand aktualisiert hast oder du die Dateien manuell herumgeschoben hast, dann können alte Dateien übrigbleiben. Ein Beispiel:
Du verschiebst aus Ordner A alle Bilder in Ordner B. Jedoch vergisst du in Ordner A die config.xml. In Ordner B sind nun die Bilder, aber ohne config.xml. In Ordner A ist die config.xml, aber ohne Bilder. Was passiert im FM? Er liest bei Bildern grundsätzlich nur config.xml-Dateien ein. Die Bilder aus Ordner B ignoriert er, da es keinen Verweis (config.xml) für sie gibt. Die config.xml aus Ordner A liest er ein, aber da es keine zugehörigen Bilder gibt, zeigt der FM für die in der config.xml hinterlegten Vereine genau ein Logo an: gar keins.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Userordner wird im verlinkten Thread erklärt.

Alte config.xml: Wenn du die config.xml manuell von Hand aktualisiert hast oder du die Dateien manuell herumgeschoben hast, dann können alte Dateien übrigbleiben. Ein Beispiel:
Du verschiebst aus Ordner A alle Bilder in Ordner B. Jedoch vergisst du in Ordner A die config.xml. In Ordner B sind nun die Bilder, aber ohne config.xml. In Ordner A ist die config.xml, aber ohne Bilder. Was passiert im FM? Er liest bei Bildern grundsätzlich nur config.xml-Dateien ein. Die Bilder aus Ordner B ignoriert er, da es keinen Verweis (config.xml) für sie gibt. Die config.xml aus Ordner A liest er ein, aber da es keine zugehörigen Bilder gibt, zeigt der FM für die in der config.xml hinterlegten Vereine genau ein Logo an: gar keins.


Ich habe Windows 7, habe die Grafiken nach dem dort stehenden Pfad eingeordnet - C:/Benutzer/Username/Eigene Dokumente/Sports Interactive/Football Manager 2015/graphics/Logos

Einen Ordner mit Logos gab es nicht, habe ich selbst erstellt.

Dort schob ich die Logos aus der heruntergelandenen Datei rein (vorher enpackt mit Winrar), die config war dabei, habe ich extra noch ein zweites mal reingeschoben.


Trotzdem sind im Spiel keinerlei Logos drin, gestern waren noch einige Logos von Ligen vorhanden, die sind aber mittlerweile auch wieder verschwunden. Nur die Logos die bereits von Beginn im Spiel drin waren habe ich ...
Gespeichert

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland

Dann war entweder dein Download unvollständig oder der Ersteller des Megapacks hat nicht genügend config.xmls beigefügt (unwahrscheinlich).

Eine einfache Frage: Wie viele Dateien befinden sich in einem der Unterordner (beispielsweise clubs\normal, kann auch ähnlich benannt sein)? Öffne dann mal die zugehörige config.xml im selben Ordner und schau, ob die Anzahl an Zeilen damit ungefähr übereinstimmt. Tut sie das nicht, musst du die config.xml erneuern.

Ich sage es ja immer wieder. Wenn ihr Dinge verschiebt, neu hinzufügt oder irgendwas außer der Reihe macht, ist es immer sinnvoll, die config.xml manuell zu erneuern. Also ran an den Speck und einfach mal alles neu machen. Skin neu laden am Ende und dann sollte das klappen.

Zu guter Letzt: Welches Pack hast du heruntergeladen? Ich möchte die ganz genaue Bezeichnung wissen und aus wie vielen Teilen sie besteht.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Blau87

  • Kreisklassenkönig
  • ***
  • Offline Offline

Dann war entweder dein Download unvollständig oder der Ersteller des Megapacks hat nicht genügend config.xmls beigefügt (unwahrscheinlich).

Eine einfache Frage: Wie viele Dateien befinden sich in einem der Unterordner (beispielsweise clubs\normal, kann auch ähnlich benannt sein)? Öffne dann mal die zugehörige config.xml im selben Ordner und schau, ob die Anzahl an Zeilen damit ungefähr übereinstimmt. Tut sie das nicht, musst du die config.xml erneuern.

Ich sage es ja immer wieder. Wenn ihr Dinge verschiebt, neu hinzufügt oder irgendwas außer der Reihe macht, ist es immer sinnvoll, die config.xml manuell zu erneuern. Also ran an den Speck und einfach mal alles neu machen. Skin neu laden am Ende und dann sollte das klappen.

Zu guter Letzt: Welches Pack hast du heruntergeladen? Ich möchte die ganz genaue Bezeichnung wissen und aus wie vielen Teilen sie besteht.

Das Metallic Logo Pack
http://www.meistertrainerforum.de/index.php/topic,15285.0.html

Der Download waren 15 Mirrors, woraus am Ende 8 Teile entstanden, habe aber noch nicht alle eingefügt (so wie ich es verstehe muss man nur den ersten einfügen, damit es funktionieren sollte).


Denn Rest teste ich später, habe aktuell wenig Zeit.
Gespeichert

Cassius

  • Profi
  • ****
  • Offline Offline

Liebe Leute, eine Frage: Ich habe nun zum ersten Mal eine Karriere in der Bundesliga gestartet und möchte dazu gerne die originalen Namen und Vereinswappen haben. Habe mir jetzt die lnc-Datei heruntergeladen und den Ordner in beide genannten Verzeichnisse entpackt. Leider verblieb dies vollkommen ohne Wirkung. Habe ich etwas falsch gemacht/vergessen? Vielen Dank im Voraus. :)
Gespeichert
Wer nicht mit der Zeit geht, geht mit der Zeit.

Cassius

  • Profi
  • ****
  • Offline Offline

Liebe Leute, eine Frage: Ich habe nun zum ersten Mal eine Karriere in der Bundesliga gestartet und möchte dazu gerne die originalen Namen und Vereinswappen haben. Habe mir jetzt die lnc-Datei heruntergeladen und den Ordner in beide genannten Verzeichnisse entpackt. Leider verblieb dies vollkommen ohne Wirkung. Habe ich etwas falsch gemacht/vergessen? Vielen Dank im Voraus. :)

Niemand?  :(
Gespeichert
Wer nicht mit der Zeit geht, geht mit der Zeit.

Leland Gaunt

  • Weltstar
  • *****
  • Offline Offline

Wappen bekommst du nicht über die .lnc, dafür müsstest du dir eines der Logo Packs runterladen.

Da dein erster Post schon ein paar Tage her ist, wirst du den FM nach .lnc Einbau ja bereits mal neu gestartet haben?!
Die Vereinsnamen sind also alle noch falsch?
Bei den Nationalspielern Deutschlands kann es nämlich bis zur nächsten Nominierung dauern, bis diese richtig werden.

Ich würde die Installation der .lnc einfach noch einmal durchführen.
Gespeichert