MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich  (Gelesen 506 mal)

madmission

  • Bambini
  • *
  • Offline Offline

Hallo an alle.

Sorry das ich was neue starte aber ich finde nichts passendes. Ich habe mehrere neue Vereien aus meinem Umkreis integriert in den FM 2019.
Soweit so gut. Auch Spieler sind drin. Jetzt möchte ich beides natürlich mit Originalbildern unterlegen. (zB mein Sohn als Feldspieler)
Ich habe Wappen und Spieler schon auf das entsprechen Format gebracht aber auch wenn ich denen die passende ID gebe, erscheinen sie trotz chache leeren und skin neu laden nicht.
Kurioserweise wenn ich ein Spielerbild zb. die ID Nummer von Messi gebe dann erscheint das Bild. Irgendwo habe ich da wohl einen Denkfehler. Kann mir jemand helfen ?

Vielen Dank dafür.
Gespeichert

sbr_vfb

  • Vertragsamateur
  • ***
  • Offline Offline
    • Übersetzer
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #1 am: 06.Januar 2019, 18:14:11 »

Hast du auch die config.xml entsprechend angepasst?
Gespeichert
Es heißt LNC - nicht inc! Language Name Change  :police: ;)

madmission

  • Bambini
  • *
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #2 am: 06.Januar 2019, 18:37:18 »

Hast du auch die config.xml entsprechend angepasst?

Alos ich habe aus dem Editor diese gespeichtert. Ich habe das Gefühl, das es was mit den Kennnummern zutun hat. Diese neuen Nummer bsp:  2082082532   für eine Mannschaft und 1915387500 für Spieler akzeptiert keine Grafiken. Wie gesagt ich habe das Bild 1915387500 mal unter der Nummer von Messi gespeichert. Da ist es dann im Spiel. Nur das Wappen habe ich bisher noch garnicht im Spiel gesehen.
Gespeichert

Dani190283

  • Co-Admin
  • Nationalspieler
  • ******
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #3 am: 06.Januar 2019, 18:54:32 »

Du hast seine Frage nicht wirklich beantwortet. Hast du diese neuen IDs in der config.xml entsprechend angepasst?
Gespeichert

madmission

  • Bambini
  • *
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #4 am: 06.Januar 2019, 19:17:44 »

Du hast seine Frage nicht wirklich beantwortet. Hast du diese neuen IDs in der config.xml entsprechend angepasst?

Bei beiden ja. Habe es gerade nochmal kontrolliert. Und bei den Spielern habe ich jetzt tatsächlich das Bild.
Nur bei den Wappen nicht. obwohl in der config die Nummer drin ist.
Gespeichert

Dani190283

  • Co-Admin
  • Nationalspieler
  • ******
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #5 am: 06.Januar 2019, 19:21:23 »

Dann kontrolliere mal im Spiel ob es da auch dieselbe ID wie im Editor ist. Manchmal sind die nämlich nicht gleich.
Gespeichert

madmission

  • Bambini
  • *
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #6 am: 06.Januar 2019, 20:20:14 »

Dann kontrolliere mal im Spiel ob es da auch dieselbe ID wie im Editor ist. Manchmal sind die nämlich nicht gleich.

Erstmal danke mit den Spielern. Das funktioniert jetzt wirklich. Aber die Wappen das geht nicht. Es stimmt, das 2 es verschiedene ID-Nummern gibt. Aber weder die vom Editor, noch die aus dem Spiel bringen das Wappen zum Vorschein obwohl sie in der config liegen.

Vielleicht kurze Frage: In welchem Ordner ist bei Euch die Config mit den Selbstgemachten Wappen?
Gespeichert

Dani190283

  • Co-Admin
  • Nationalspieler
  • ******
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #7 am: 06.Januar 2019, 20:49:11 »

Der genaue Ordner dürfte egal sein, solange es direkt bei den Grafiken liegt. Zeig doch mal die Zeile mit dem Logo in der config.xml, weil vielleicht erkennt man da einen Fehler. Sonst wüsste ich bald auch nichts mehr. Den Cache wirst du ja geleert haben.
Gespeichert

madmission

  • Bambini
  • *
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #8 am: 06.Januar 2019, 21:35:00 »

Der genaue Ordner dürfte egal sein, solange es direkt bei den Grafiken liegt. Zeig doch mal die Zeile mit dem Logo in der config.xml, weil vielleicht erkennt man da einen Fehler. Sonst wüsste ich bald auch nichts mehr. Den Cache wirst du ja geleert haben.

      <record from="963" to="graphics/pictures/club/963/icon"/>
      <record from="965" to="graphics/pictures/club/965/icon"/>
                <record from="2082082530" to="graphics/pictures/club/2082082530/icon"/>
   </list>
</record>



entweder 30 oder 32 am Ende. Im Editor ist die Endzahl 30 im Spiel 32 ....

Also Spielerbilder fluppt jetzt. Bin doch nicht ganz bekloppt :-)
Gespeichert

Dani190283

  • Co-Admin
  • Nationalspieler
  • ******
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #9 am: 06.Januar 2019, 22:14:55 »

Das sieht gut aus, aber das ist die config.xml für die kleinen Logos. Also die z.B. in der Tabelle. Hast du die andere auch verändert?
Gespeichert

madmission

  • Bambini
  • *
  • Offline Offline
Re: Eigener Verein/Spieler aber kein Wappen und Spielerbild möglich
« Antwort #10 am: 06.Januar 2019, 23:06:52 »

Ich habe den Fehler gefunden. In beiden Dateien waren es Icon. In der Normalen kein Logo also.
Vielen Dank für Eure Hilfe.. Jetzt kann ich glücklich ins Bett.

Wenn der Admin möchte gerne löschen :-)

VG
« Letzte Änderung: 07.Januar 2019, 00:35:29 von madmission »
Gespeichert