MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Kit wird nicht eingebunden Logo schon  (Gelesen 202 mal)

Sh4DoxXx

  • Vertragsamateur
  • ***
  • Offline Offline
Kit wird nicht eingebunden Logo schon
« am: 05.Mai 2019, 08:58:32 »

Moin allerseits,

ich habe mir im Editor einen eigenen Verein erstellt. Habe alles sowiet hinbekommen, inkl. der Einbindung des Logos. Habe mit dem FMXML ne config auch für das Trikot gemacht etc. Allerdings wird das Trikot nicht angezeigt?! Jemand eine Idee woran das liegen könnte?

Vielen Dank im voraus ;)
Gespeichert

Thewes

  • Nationalspieler
  • *****
  • Offline Offline
Re: Kit wird nicht eingebunden Logo schon
« Antwort #1 am: 05.Mai 2019, 09:04:05 »

Hast du die Trikots auch im Editor erstellt?
Gespeichert

Sh4DoxXx

  • Vertragsamateur
  • ***
  • Offline Offline
Re: Kit wird nicht eingebunden Logo schon
« Antwort #2 am: 05.Mai 2019, 09:05:51 »

Das Trikot habe ich mit dem SmartShirtDesigner2 erstellt und als .png Datei gespeichert... Muss im Editor ebenfalls die Datei verknüpft werden?
Gespeichert

Thewes

  • Nationalspieler
  • *****
  • Offline Offline
Re: Kit wird nicht eingebunden Logo schon
« Antwort #3 am: 05.Mai 2019, 09:34:20 »

Nein im Editor gehört nur ebenfalls ein Trikot hinterlegt, sonst zeigt der FM nichts an.
Gespeichert

Sh4DoxXx

  • Vertragsamateur
  • ***
  • Offline Offline
Re: Kit wird nicht eingebunden Logo schon
« Antwort #4 am: 05.Mai 2019, 09:37:55 »

Im Editor habe ich ein Trikot erstellt, ja. Ich habe auch schon die config von anderen Kit-Files abgeglichen um da vielleicht einen Fehler zu entdecken. Kann aber leider keinen Unterschied ausmachen :(
Gespeichert