MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: FM20 startet nach Hotfix von gestern nicht mehr  (Gelesen 288 mal)

Timmy2105

  • Halbprofi
  • ****
  • Offline Offline
FM20 startet nach Hotfix von gestern nicht mehr
« am: 07.November 2019, 11:46:20 »

Hallo liebes MTF!

Ich hab seit dem gestrigen Hotfix ein merkwürdiges Problem. Und zwar startet der FM nicht mehr. Wenn ich ihn starte taucht die fm.exe kurz im Taskmanager auf und verschwindet dann wieder. Es gibt keinerlei Fehlermeldung. Ich habe es schon ohne sämtliche Files probiert, jedoch startet er auch dann nicht. Am System liegt es zu 99,9 % nicht, da das gerade erst neu aufgesetzt wurde, auch der Virenschutz kommt nicht in Frage, da ich nur die Windows Bordmittel verwende. Treiber sind alle aktuell. Was kurzzeitige Besserung brachte, war eine Deinstallation + Neuinstallation, dann startete er wieder. Jetzt ist der Fehler jedoch wieder da und um einmal starten zu können immer das ganze Spiel runterzuschmeißen und neu zu installieren kann ja auch nicht Sinn der Sache sein. Es scheint wohl nur bei bestimmten Systemkonfigurationen aufzutauchen, ich habe es auch schon im SI-Forum gemeldet, jedoch gibt es dort noch keine Reaktion der Entwickler.

Hat hier noch jemand eine Idee, was man probieren könnte? Will eigentlich gerne zocken, keine Lust auf nen neuen Hotfix zu warten...
Gespeichert

raptor85

  • Greenkeeper
  • *
  • Offline Offline
Re: FM20 startet nach Hotfix von gestern nicht mehr
« Antwort #1 am: 07.November 2019, 12:12:31 »

Lösche mal den Caches und Preferences Ordner und starte dann das Spiel neu.

https://support.sega.co.uk/hc/en-gb/articles/360003113957-How-to-PC-#preferences
Gespeichert

Timmy2105

  • Halbprofi
  • ****
  • Offline Offline
Re: FM20 startet nach Hotfix von gestern nicht mehr
« Antwort #2 am: 07.November 2019, 12:15:21 »

Danke, hab ich versucht, aber das ändert nichts. Immer noch der gleiche Fehler.
Gespeichert