MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Technische Probleme mit dem Forum  (Gelesen 147106 mal)

Splash

  • Profi
  • ****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #720 am: 28.August 2017, 10:23:50 »

Ich hatte vorhin kurze Zeit Probleme mit der Darstellung des Forums, eine Weile lang war das Beste was ich zu sehen bekam folgendes.

(click to show/hide)

Ich dachte erst es liegt möglicherweise an dem alten PC auf den ich momentan angewiesen bin oder an der Internetverbindung, aber alle anderen Seiten ließen sich problemlos anwählen, auch andere Foren. Jemand eine Idee was passiert sein könnte ???? Jetzt funktioniert es anscheinend wieder.
Gespeichert
Beliebtheit sollte kein Maßstab für die Wahl von Politikern sein. Wenn es auf die Popularität ankäme, säßen Donald Duck und die Muppets längst im Senat.
- Orson Welles -


Ich ironiere jeden Tag bis ich zum Sarkasmus komme.

Joe Hennessy

  • Fussballgott
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #721 am: 28.August 2017, 10:48:46 »

Dein Browser hat die Seite so wie es aussieht ohne CSS geladen. Evtl hat es die CSS-Files einfach nicht richtig geladen. Da der Browser die Dinger cached, kann es eben sein, dass du bis zur nächsten Aktualisierung kein korrektes CSS hattest und deshalb die Seite komisch aussah.
Gespeichert
And all I've done for want of wit / To memory now I can't recall
So fill to me the parting glass / Good night and joy be with you all

GameCrasher

  • Researcher
  • Weltstar
  • *****
  • Online Online
    • Übersetzer + Researcher
Re: Technische Probleme mit dem Forum
« Antwort #722 am: 28.August 2017, 12:15:07 »

Dein Browser hat die Seite so wie es aussieht ohne CSS geladen. Evtl hat es die CSS-Files einfach nicht richtig geladen. Da der Browser die Dinger cached, kann es eben sein, dass du bis zur nächsten Aktualisierung kein korrektes CSS hattest und deshalb die Seite komisch aussah.

Korrekt. Passiert gelegentlich. Wenn es bei einer Seite mal konstant passiert, kann auch sein, dass das Laden der/s CSS-Files von einem AdBlock verhindert wird.
Aber in der Regel kann das mit einem einfachen Neuladen der Seite behoben werden.

Splash

  • Profi
  • ****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #723 am: 28.August 2017, 13:35:59 »

Danke an euch zwei für die Aufklärung :). Kam bis jetzt auch nicht nochmal vor, hatte mich aber schon ein wenig irritiert.
Gespeichert
Beliebtheit sollte kein Maßstab für die Wahl von Politikern sein. Wenn es auf die Popularität ankäme, säßen Donald Duck und die Muppets längst im Senat.
- Orson Welles -


Ich ironiere jeden Tag bis ich zum Sarkasmus komme.

Céline Dion

  • Researcher
  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #724 am: 02.September 2017, 12:08:46 »

Hi,

weiß einer von euch wieso bei mir die Menüleisten im Forum nicht ganz geladen werden, obwohl die Seite schon fertig mit laden ist?  ???


Ganz rechts gehört noch Alle gelesen hin, das wird aber gar nicht geladen.  :(
Gespeichert
Ehemalige Namen:
lehnerbua (09/2015 - 12/2018)

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland
Re: Technische Probleme mit dem Forum
« Antwort #725 am: 03.September 2017, 19:59:47 »

Tritt das Problem in einem anderen Browser auch auf? Falls nicht, dann mal den Browser Cache leeren.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Céline Dion

  • Researcher
  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #726 am: 03.September 2017, 23:12:24 »

Tritt das Problem in einem anderen Browser auch auf? Falls nicht, dann mal den Browser Cache leeren.

Danke sehr.  ;)

Hat geklappt.  :)
Gespeichert
Ehemalige Namen:
lehnerbua (09/2015 - 12/2018)

White

  • Co-Admin
  • Lebende Legende
  • ******
  • Offline Offline
Re: FM 2018 Bugs-Thread
« Antwort #727 am: 19.November 2017, 17:21:54 »

Bei maximalen Posts pro Seite auf seite 4 bekomme ich folgendes Pop-Up (das MTF ist die einzige Seite im Internet, auf der uBlock aus ist):
http://meinsport.de verlangt einen Benutzernamen und ein Passwort. WARNUNG: Das Passwort wird an eine andere Website als die derzeit geöffnete gesendet!
Scheint der Avatar von Vitaloop zu sein.
Gespeichert
fmfaces-Situation

fmfaces.net ist auf eure Unterstützung angewiesen. Spendet, um das Angebot weiter kostenlos zu halten. Oder geht auf die Seite und klickt die Werbung, ist auch top

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland
Re: Technische Probleme mit dem Forum
« Antwort #728 am: 19.November 2017, 18:24:30 »

Bei maximalen Posts pro Seite auf seite 4 bekomme ich folgendes Pop-Up (das MTF ist die einzige Seite im Internet, auf der uBlock aus ist):
http://meinsport.de verlangt einen Benutzernamen und ein Passwort. WARNUNG: Das Passwort wird an eine andere Website als die derzeit geöffnete gesendet!
Scheint der Avatar von Vitaloop zu sein.
Problem gefixt. Danke für die Meldung!
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

wrdlbrmft

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #729 am: 15.November 2018, 11:48:43 »

Hallo

Vielleicht liegt es ja an der Windows-Aktualisierung ... aber seit heute morgen werden nicht mehr alle, der von mir hochgeladenen Grafiken, in meiner Story angezeigt ! HAt jemand eine Idee, an was das liegen könnte?

LG

wrdlbrmft
Gespeichert
der vfb spielt im neckarstadion!

Koroshiya

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #730 am: 15.November 2018, 11:49:40 »

Hallo

Vielleicht liegt es ja an der Windows-Aktualisierung ... aber seit heute morgen werden nicht mehr alle, der von mir hochgeladenen Grafiken, in meiner Story angezeigt ! HAt jemand eine Idee, an was das liegen könnte?

LG

wrdlbrmft

Hast du deine Bilder über einen Hoster hochgeladen? Falls ja, dürfte das an dem Filehoster liegen.
Gespeichert
"My Mojito in La Bodeguita, my Daiquiri in El Floridita"

E.Hemingway

wrdlbrmft

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #731 am: 15.November 2018, 12:04:31 »

Hallo

Vielleicht liegt es ja an der Windows-Aktualisierung ... aber seit heute morgen werden nicht mehr alle, der von mir hochgeladenen Grafiken, in meiner Story angezeigt ! HAt jemand eine Idee, an was das liegen könnte?

LG

wrdlbrmft

Hast du deine Bilder über einen Hoster hochgeladen? Falls ja, dürfte das an dem Filehoster liegen.

Ja, habe ich. Aber manche Bilder erscheinen ja ...
Gespeichert
der vfb spielt im neckarstadion!

Koroshiya

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #732 am: 15.November 2018, 12:37:14 »

Hallo

Vielleicht liegt es ja an der Windows-Aktualisierung ... aber seit heute morgen werden nicht mehr alle, der von mir hochgeladenen Grafiken, in meiner Story angezeigt ! HAt jemand eine Idee, an was das liegen könnte?

LG

wrdlbrmft

Hast du deine Bilder über einen Hoster hochgeladen? Falls ja, dürfte das an dem Filehoster liegen.

Ja, habe ich. Aber manche Bilder erscheinen ja ...

Dürfte dennoch nichts mit deinem Windows auf dem PC zu tun haben, da der Hoster ja nicht deinen PC nutzt, nehme ich an ;) Der hat ja seinen eigenen Server, auf dem die Dateien liegen, die du hochgeladen hast.
Gespeichert
"My Mojito in La Bodeguita, my Daiquiri in El Floridita"

E.Hemingway

wrdlbrmft

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #733 am: 15.November 2018, 15:22:37 »

Hallo

Vielleicht liegt es ja an der Windows-Aktualisierung ... aber seit heute morgen werden nicht mehr alle, der von mir hochgeladenen Grafiken, in meiner Story angezeigt ! HAt jemand eine Idee, an was das liegen könnte?

LG

wrdlbrmft

Hast du deine Bilder über einen Hoster hochgeladen? Falls ja, dürfte das an dem Filehoster liegen.

Ja, habe ich. Aber manche Bilder erscheinen ja ...

Dürfte dennoch nichts mit deinem Windows auf dem PC zu tun haben, da der Hoster ja nicht deinen PC nutzt, nehme ich an ;) Der hat ja seinen eigenen Server, auf dem die Dateien liegen, die du hochgeladen hast.

Seltsam ... habe jetzt das erste verschwundene Bild wieder hochgeladen und sofort sind die anderen auch wieder erschienen ... tja. Gut.
Gespeichert
der vfb spielt im neckarstadion!

Céline Dion

  • Researcher
  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #734 am: 15.November 2018, 15:50:43 »

Welche Story von dir betrifft es den? Sonst könnte ja mal jemand vergleichen ob es bei ihm genauso aussieht.
Gespeichert
Ehemalige Namen:
lehnerbua (09/2015 - 12/2018)

wrdlbrmft

  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #735 am: 15.November 2018, 17:53:39 »

Welche Story von dir betrifft es den? Sonst könnte ja mal jemand vergleichen ob es bei ihm genauso aussieht.

Bath
Gespeichert
der vfb spielt im neckarstadion!

Céline Dion

  • Researcher
  • Nationalspieler
  • *****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #736 am: 16.November 2018, 08:09:30 »

Welche Story von dir betrifft es den? Sonst könnte ja mal jemand vergleichen ob es bei ihm genauso aussieht.

Bath

Ich sehe jedes einzelne Bild, am Hoster liegt es jedenfalls nicht.
Gespeichert
Ehemalige Namen:
lehnerbua (09/2015 - 12/2018)

Tommy

  • Vertragsamateur
  • ***
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #737 am: 16.November 2018, 09:12:30 »

Welche Story von dir betrifft es den? Sonst könnte ja mal jemand vergleichen ob es bei ihm genauso aussieht.

Bath

Ich sehe jedes einzelne Bild, am Hoster liegt es jedenfalls nicht.
Er hat doch geschrieben, dass er selbst auch wieder alle Bilder sehen kann ;) Wäre interessant gewesen, wie es vor dem erneuten Upload aussah.
Gespeichert

Magic1111

  • Halbprofi
  • ****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #738 am: 17.November 2018, 12:40:04 »

Hallo zusammen!

Warum springt die Forensoftware nach dem Absetzen eines Postes immer in die Thread Übersicht des jeweiligen Unterforums zurück, anstatt im Thread zu bleiben, wo man gerade seinen Post abgesetzt hat?

Ich habe es mal hier gepostet da ich nicht weiß, ob das ein Bug ist; eine Einstellungssache bei mir, oder so gewollt ist?
Gespeichert

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
    • Co-HR Deutschland
Re: Technische Probleme mit dem Forum
« Antwort #739 am: 17.November 2018, 14:12:52 »

Hallo zusammen!

Warum springt die Forensoftware nach dem Absetzen eines Postes immer in die Thread Übersicht des jeweiligen Unterforums zurück, anstatt im Thread zu bleiben, wo man gerade seinen Post abgesetzt hat?

Ich habe es mal hier gepostet da ich nicht weiß, ob das ein Bug ist; eine Einstellungssache bei mir, oder so gewollt ist?
Einstellungssache
Profil - Profil-Einstellungen - Design & Layout - Nach dem Schreiben zum Thema zurückkehren [KLICK]
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!