MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Technische Probleme mit dem Forum  (Gelesen 174815 mal)

AgentGarcia

  • Profi
  • ****
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #780 am: 16.Januar 2020, 09:16:38 »

Ah, okay, danke Euch  :)
Gespeichert
" Ich verliebte mich in den Fussball, wie ich mich später in Frauen verlieben sollte: plötzlich, unerklärlich, unkritisch und ohne einen Gedanken an den Schmerz und die Zerissenheit zu verschwenden, die damit verbunden sein würden."

- Nick Hornby in " Fever Pitch " -

Joe Hennessy

  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #781 am: 08.Februar 2020, 11:24:50 »

Gab es kürzlich ein Update? Die Schnelländerung eines Beitrags über den Button rechts unten funktioniert nicht mehr, beim Speichern erscheint eine Meldung, das Textfeld sei nicht ausgefüllt.
Gespeichert
Sie dürfen nicht alles glauben, was Sie denken! - Heinz Erhardt

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #782 am: 08.Februar 2020, 12:18:28 »

Oh, danke für die Rückmeldung, ich hatte Sicherheitsupdates eingespielt, da ist diese Funktion wohl betroffen. Ich gucke mal, wo der Fehlerteufel steckt.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Henningway

  • Co-Admin
  • Lebende Legende
  • ******
  • Offline Offline
    • HR Lingerie League
Re: Technische Probleme mit dem Forum
« Antwort #783 am: 15.Februar 2020, 12:43:29 »

Gibt es eigentlich auch die Option, YouTbe-Videos direkt einzubinden und abszuspielen?
Gespeichert
"Pass auf, ich sach Dir wat: Du klicks getz auf dat, wat da so grün am leuchten is un wenne dat gemacht has, dann holse Dich ne Wurst oder n'Käffken oder sonswat und liest ma in alle Ruhe durch, wat da so am passiern is!"

http://ww

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #784 am: 15.Februar 2020, 20:30:59 »

Ich erinnere mich an diese Anfrage und wir hatten damals aus urheberrechtlichen Gründen davon abgesehen, aber da lässt sich sicher etwas machen.

Was die Fehlermeldung angeht, habe ich noch keine Zeit gehabt, das herauszufinden.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

GameCrasher

  • Researcher
  • Weltstar
  • *****
  • Offline Offline
    • Übersetzer + HR Level 4
Re: Technische Probleme mit dem Forum
« Antwort #785 am: 07.März 2020, 19:04:13 »

Gab es kürzlich ein Update? Die Schnelländerung eines Beitrags über den Button rechts unten funktioniert nicht mehr, beim Speichern erscheint eine Meldung, das Textfeld sei nicht ausgefüllt.

Ich bitte ebenso um Korrektur oder wenigstens das Ausblenden des Buttons für Quickedit. Ich falle da regelmäßig beim Editieren meiner Threadopeners drauf rein und verlor durch zugegebenermaßen eigener Dummheit im Anschluss oft das Geschriebene.

EDIT:
Die Ironie ist, dass ich einen Rechtschreibfehler oben korrigieren wollte, und direkt weider verkackt habe. :blank:

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #786 am: 18.März 2020, 13:25:20 »

Unser Webhoster all-inkl hatte offenbar für gut 2 Stunden Probleme, daher waren wir nicht zu erreichen.

Für die Problematik mit dem QuickEdit-Button habe ich leider keine Lösung gefunden. :(
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!

Joe Hennessy

  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #787 am: 18.März 2020, 13:27:57 »

Unser Webhoster all-inkl hatte offenbar für gut 2 Stunden Probleme, daher waren wir nicht zu erreichen.

Für die Problematik mit dem QuickEdit-Button habe ich leider keine Lösung gefunden. :(

Als Bug bei Simple Machines melden?
Gespeichert
Sie dürfen nicht alles glauben, was Sie denken! - Heinz Erhardt

Octavianus

  • Administrator
  • Lebende Legende
  • ******
  • Offline Offline
Re: Technische Probleme mit dem Forum
« Antwort #788 am: 29.März 2020, 06:36:54 »

https://www.simplemachines.org/community/index.php?topic=572444.0
Aha, gefunden. Bekannter Bug, der in 2.0.18 behoben werden wird. Umlaute und Smileys verursachen diese Fehlermeldung offenbar. Ich schaue mir demnächst an, wo ich das im Code ggfs. selbst fixen kann, da ich natürlich nicht weiß, wann 2.0.18 erscheinen wird.
Gespeichert
Ständig im Einsatz für einen besseren FM und für ein tolles Forum :)

Du hast FRAGEN? Hier gibt es ANTWORTEN rund um den FM!