MeisterTrainerForum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Excel Frage  (Gelesen 6551 mal)

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Excel Frage
« am: 19.Dezember 2004, 19:16:06 »

Hallo,

weiss jemand ob es möglich ist eine Zufallszahl in Excel zu generieren.
Also ich editiere gerade für die ESL und ich benötige diverse Zufallszahlen zwischen 50 und 100.

Kann ich sowas in eine Excel Tabelle einfügen.
Gespeichert

andifantator

  • Vertragsamateur
  • ***
  • Offline Offline
Re: Excel Frage
« Antwort #1 am: 19.Dezember 2004, 19:43:23 »

=RUNDEN(ZUFALLSZAHL()*50;0)+50
Gespeichert
These pretzels are making me thirsty!

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #2 am: 19.Dezember 2004, 20:07:12 »

Da kommt eine Fehlermeldung. Irgendwas geht da nicht.
Gespeichert

Rupi

  • Weltstar
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #3 am: 19.Dezember 2004, 20:14:29 »

Dass geht, habs grad ausprobiert.
Gespeichert
Ich bin einer von Gottes eigenen Prototypen.
Ein aufgemotzter Mutant von der Sorte,
die nie zur Massenproduktion in Betracht gezogen wurden.
Zu spleenig zum Leben, zu selten zum sterben.

(Frei nach Hunter S. Thompson)

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #4 am: 19.Dezember 2004, 20:15:54 »

Ja spinn ich. Ich muss doch alles so kopieren  ???
Bei mir kommt "Die Formel enthält einen Fehler"
Gespeichert

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #5 am: 19.Dezember 2004, 20:20:58 »

Ich bin zu blöd eine Formel einzugeben. Hilfe
Gespeichert

Socrates

  • Profi
  • ****
  • Offline Offline
Re: Excel Frage
« Antwort #6 am: 19.Dezember 2004, 20:31:03 »

Hast du vielleicht eine englische Version von Excel? Der Befehl dürfte dann ja anders lauten.
Gespeichert
Wenn man keine Ahnung hat....einfach mal 'nen Beitrag schreiben.

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #7 am: 19.Dezember 2004, 20:35:56 »

Ich hab schon eine deutsche Version. Excel 2000

Ich klicke doch auf das = Zeichen und gebe die Formel so ein.
Dann kommt aber nur der Text der Formel in das Feld.
Gespeichert

Feno

  • Gast
Re: Excel Frage
« Antwort #8 am: 19.Dezember 2004, 20:38:28 »

rechtsklick auf die zelle und "zellen formatieren.."

hast du da per zufall bei kategorie text oder irgendwas anderes als standart?
Gespeichert

Socrates

  • Profi
  • ****
  • Offline Offline
Re: Excel Frage
« Antwort #9 am: 19.Dezember 2004, 20:38:59 »

Kann es sein, dass du zwei Gleich-Zeichen hast?
Gespeichert
Wenn man keine Ahnung hat....einfach mal 'nen Beitrag schreiben.

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #10 am: 19.Dezember 2004, 20:43:46 »

Das zweite = Zeichen hab ich rausgenommen. Aber es steht nur die Formel in der Zelle und es kommt keine Zahl.
Gespeichert

Feno

  • Gast
Re: Excel Frage
« Antwort #11 am: 19.Dezember 2004, 20:46:02 »

Wechseln zwischen dem Anzeigen von Formeln und ihren Werten in einem Tabellenblatt

Drücken Sie STRG+` (Graviszeichen).

das hab ich in der office-hilfe gefunden, weiss aber nicht ob das was hilft, kanns nicht ausprobieren, weil ich das graviszeichen nicht finde :-[ ;D
Gespeichert

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #12 am: 19.Dezember 2004, 20:49:12 »

???
Grrrrrrrrrr, ich bekomme gleich einen Anfall.

Gespeichert

Feno

  • Gast
Re: Excel Frage
« Antwort #13 am: 19.Dezember 2004, 20:50:15 »

ist das nur bei dieser formel oder bei jeder? ???

tappe auch im dunkeln, bei mir funzt es auch
Gespeichert

Marty_P

  • Nationalspieler
  • *****
  • Offline Offline
Re: Excel Frage
« Antwort #14 am: 19.Dezember 2004, 20:55:02 »

Also nochmal ganz langsam für mich.

Ziel: in bestimmten Zellen soll eine Zahl zwischen 50 und 100 erscheinen.

Ich klicke auf das "=" ganz oben. Ich kopiere den oben angegeben Text hinein.

Dann  kommt das

[img width=810 height=607]http://www.eastside-sports.com/bilder/excel.gif]BILD[/url]
Gespeichert

cmfan

  • Halbprofi
  • ****
  • Offline Offline
Re: Excel Frage
« Antwort #15 am: 19.Dezember 2004, 20:58:28 »

machs doch mal mit dem funktionsassisteneten (fx)... dann such nach zufallszahl..
Gespeichert
I love Inter, FM2005 and PES4!!!

Feno

  • Gast
Re: Excel Frage
« Antwort #16 am: 19.Dezember 2004, 21:00:35 »

also ich sehe kein = bei dir, somit ists auch keine formel ???
Gespeichert

MadFerIt

  • Vertragsamateur
  • ***
  • Offline Offline
Re: Excel Frage
« Antwort #17 am: 19.Dezember 2004, 22:12:10 »

also bei mir funktioniers auch. hab auch excel 2000. irgendwas machste falsch marty...  ;D
Gespeichert

Socrates

  • Profi
  • ****
  • Offline Offline
Re: Excel Frage
« Antwort #18 am: 19.Dezember 2004, 22:22:37 »

Ich hätte auch mal eine Frage:

Bei SUMMEWENN(B4:B20;">1,5") werden ja alle Zahlen über 1,5 im angegebenen Bereich addiert. Wie krieg ich es aber hin dass nur alle Zahlen von 1,5 bis 2,0 addiert werden?
Gespeichert
Wenn man keine Ahnung hat....einfach mal 'nen Beitrag schreiben.

Feno

  • Gast
Re: Excel Frage
« Antwort #19 am: 20.Dezember 2004, 00:11:00 »

das war jetzt mal ne herausforderung mit klarer vorgabe :D

also bei summewenn kann man eigentlich nur ein kriterium angeben...kann man aber umgehen

wenn du von den werten grösser als 1.5 die werte abziehst die grösser als (und gleich) 2.0 sind

=SUMMEWENN(B4:B20;">1.5")-SUMMEWENN(B4:B20;">=2.0")

so müsste das gehen, habs kurz selber ausprobiert und dort hats geklappt :)
Gespeichert